iPhone’u güncellemeyenler Apple servislerine erişemeyecek

Apple’ın Mayıs ayının başından itibaren bazı eski iOS, macOS, watchOS ve tvOS sürümlerinde iCloud dışında Apple hizmetleri çalışmayacak. Peki, hangi sürümlerde çalışan iPhone’lar, Apple Watch’lar ve Mac bilgisayarlar artık Apple servislerine erişemeyecek?

Hangi Apple cihazları servislere erişemeyecek?

Kullanıcılar, şu yazılım sürümlerinde iCloud dışında hiçbir Apple hizmetine erişemeyecek:

  • iOS 11 – iOS 11.2.6
  • macOS 10.13 – macOS 10.13.3
  • watchOS 4 – watchOS 4.2.3
  • tvOS 11 – tvOS 11.2.6

Büyük çoğunluk eski iOS sürümlerini kullanıyor

Apple, kullanıcıların cihazlarına daha yeni yazılım sürümüne güncellemelerini söyleyen anlık bildirim gönderecek. 2017 sonu – 2018 başı arasında piyasaya sürülen eski yazılım sürümlerinde çalışan cihazlar için Apple servislerinin neden durdurulacağı konusunda henüz bir açıklama yok. Her yıl açıklanan iOS benimsenme oranları, kullanıcıların özellikle pil performansı için yeni sürümlere güncellemeyi tercih etmediğini gösteriyor. Ancak, anlaşılan o ki yakında Apple cihazları güncellemek bir zorunluluk olacak.

Bir yanıt yazın

E-posta adresiniz yayınlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir